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Chapter 23 Physical Data 

This chapter covers the creation of ORD Reports, Files, and staking notes for the PE Hold File and FP-14 
Section 152 deliverables. 

TIP: For creating proposed surfaces, see Chapter 22 - Proposed Terrain Model Creation. 
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RECORD OF REVISIONS 

The following record of revisions to the OpenRoads Designer Manual Chapter 23 is offered as a “quick reference” to 
determine the latest changes. 

DATE SECTION REVISION DESCRIPTION 

4/2026 Section 23D 
Revised  direction   

10/2025 General Revised to be solely Physical Data 

4/2025 Section 23G Revised Sub-Grade and Base Layers graphic and table 

Section 23J Updated web link 
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23A – HORIZONTAL ALIGNMENT AND PROFILES IN LANDXML AND PDF 

23A.1 Export an Alignment and Profile to LandXML format 

Creating a LandXML (.xml) file for an Alignment and Profile is accomplished with the Export Geometry 
tool.  This tool can be found in the Ribbon in the following location: 

OpenRoads Modeling workflow → Geometry tab → General Tools panel 

 

NOTE: The resulting LandXML file contains coordinate geometry data for both the Alignment and the 
Active Profile.  When using the Export Geometry tool, select the Alignment for export. 

WARNING: Ensure the Alignment has an Active Profile before exporting. 

 

 

Open the ORD File that contains the desired Alignment/Profile. 

WARNING: Ensure the Coordinate System has been set for the current ORD File.  See 3D.1 Set 
the Coordinate System. 
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From the Ribbon, select the Export Geometry tool: 

[OpenRoads Modeling → Geometry → General Tools → Import/Export]. 

 
Prompt: Select Export Type – Select the LandXML option. 

 Prompt: Locate Elements – Reset to Complete – Left-Click on the desired Alignment. 

 
Prompt: Locate Elements – Reset to Complete – Right-Click (reset) to advance to the next 
Prompt. 

 
Prompt: Select Version – Select Version 2.0.   

 

Prompt: Only Active Profiles – Select Yes. 

If No is selected, then all Profiles found in the Profile Model  are included in the LandXML 
export.  For example, if NO is selected, then the coordinate geometry data for the Existing 
Ground profile is included – which is typically NOT necessary. 

 

Save the LandXML File in the appropriate file location. 

TIP: Name the Land XML File in accordance with FLH Naming Conventions.  See 3F – Naming 
Convention for Proposed ORD Features. 
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23A.2 Create PDF Reports for Alignments and Profiles 

Creating a PDF Report for an Alignment and corresponding Active Profile is accomplished with the 
Horizontal Geometry Report tool.  NOTE: If the Active Profile setting is used in Step 8, then a Vertical 
Profile Report is available by selecting a vertical report style.  See Step 11 to access the Vertical Profile 
Report. 

The Horizontal Geometry Report tool can be found in the Ribbon in the following location: 

OpenRoads Modeling workflow → Home tab → Model Analysis and Reporting panel → Report 

 

The procedure below demonstrates how to create a PDF Report for both an Alignment and corresponding 
Active Profile: 

 

 

Open the ORD File that contains the desired Alignment/Profile. 

WARNING: Ensure that the ORD File has a set Coordinate System.  See 3D.1 Set the Coordinate 
System. 

 
From the Ribbon, select the Horizontal Geometry Report tool: 

[OpenRoads Modeling → Home → Model Analysis and Reporting → Reports]. 

 
Prompt: Locate First Element – Left-Click on the desired Alignment. 



 

23-6 

 
Prompt: Locate Elements – Reset to Complete – Right-Click (reset) to advance to the next 
Prompt. 

 
Prompt: Start Station <Alt> Lock to Start – Press the ALT key to lock to the start station of the 
Alignment.  Left-Click in the View to advance to the next Prompt. 

 
Prompt: End Station <Alt> Lock to End - Press the ALT key to lock to the end station of the 
Alignment.  Left-Click in the View to advance to the next Prompt. 

 

Prompt: Interval – Key-in a value and Left-Click in the View to advance to the next Prompt. 

NOTE: For FLH Alignment Reports, the Interval is inconsequential.  This option will NOT have any 
effect on the resulting report. 

 

Prompt: Event Point List – Select the None option and Left-Click in the View to advance to the 
next Prompt. 

NOTE: Event Point Lists are typically NOT used for FLH projects. 

 
Prompt: Select Profiles – Select the Active Profile option. Left-Click in the View to generate 
reports. 

 

 

Setup and Print (PDF) the Horizontal Alignment Report.  See 23K – Formatting, Exporting, and 
Printing ORD Reports. 

At the very minimum, remove the hyperlink (URL) from the bottom footer through the Page 
Setup menu.  See 23K.1.a Remove the Hyperlink (URL) from Page Footer. 

See the next page to access the Vertical Profile Report. 
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To access the Vertical Profile Report.  Select the “VerticalAlignmentReview” from the report 
types listed on the left. 

 Setup and Print (PDF) the Vertical Profile Report. 
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23B – CROSS SECTIONS SHEETS IN PDF 

The creation and setup of the Cross Section ORD File is discussed in Chapter 16 – Cross Sections. 

Printing Cross Sections to PDFs is discussed in 16I – Print Cross Sections. 

23C – EARTHWORK VOLUME REPORT 

The Earthwork Volume Report lists Cut/Fill areas and volumes at stationing intervals. 

The Earthwork Volume report is created with the Component Quantities tool in conjunction with the 
mainline Corridor.  Operation of this tool is shown in 20C.1 Component Quantities tool for Corridors. 

WARNING: Before creating a report with the Components Quantity tool, set the Corridor Feature 
Definition to Final.  Setting the Feature Definition to Final reduces the distance between Corridor 
Template Drops, which makes the Corridor model denser and fine-tunes earthwork calculations.  To 
change the Corridor Feature Definition, see 9D.2 Corridor Feature Definitions: Design and Final. 

 

Important Information Regarding the Earthwork Volume Report and Component Quantities 
tool: 

• In addition to Cut and Fill volumes, the Component Quantities tool generates quantities for all 
materials used in the Corridor (i.e., asphalt and aggregate base).  The Component Quantities 
report must be exported to Microsoft Excel to remove extraneous material quantities and format 
the report.  To export a report to Excel, see 23K.2 Export a Report to Microsoft Excel (.xlsx). 
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• The Component Quantities tool calculates and lists cut/fill area and volume quantities at EVERY 
Corridor Template Drop station interval.  This means cut/fill quantities will be shown at irregular 
station intervals (i.e., 10+00, 10+05, 10+28)  With the Component Quantities tool, it is NOT 
possible to create a report that lists cut/fill quantities at regular station intervals (i.e., 10+00, 
10+50, 11+00). 

 

• WARNING: Do NOT calculate earthwork quantities with the Component Quantities tool and/or 
Quantity Report By Named Boundary tool (Prismatic calculation methods) and then create a 
separate Earthwork Volumes Report with the End Area Volumes Report tool (Average End Area 
method).  The values calculated with the Prismatic method and Average End Area method will 
NOT match.  For more information on Prismatic and Average End Area calculations, see 20A.2 
Calculation Methods: Prismatic vs Average End Area Method. 
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• Earthwork Volume Reports created with the Components Quantities tool do NOT account for the 
removal of topsoil and/or unsuitable materials. 

• The Components Quantities tool is ONLY compatible with a single Corridor or Linear Template 
model.  It is NOT possible to select multiple Corridors and/or Linear Templates with the Component 
Quantities tool.  Earthwork quantities associated with approach roads and driveway models will 
NOT be included when the Component Quantities tool is used in conjunction with the mainline 
Corridor model. 

• The Component Quantities tool is NOT compatible with Surface Templates.  It is NOT possible to 
create an Earthwork Volume Report for parking lots or other site design features that use Surface 
Templates. 
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23D – SUPERELEVATION REPORT 

Creating a Superelevation Report is accomplished with the Superelevation Report tool.  This tool can be 
found in the Ribbon in the following location: 

OpenRoads Modeling workflow → Corridor tab → Superelevation panel 

 

NOTE: To create and decipher the resulting report, familiarity with Superelevation Sections and 
Superelevation Lanes is required.  See 10A.2 Superelevation Elements in the 2D Design Model. 

IMPORTANT: The resulting report may need modification to be understood by the construction 
contractor and field personnel. The report is separated by Superelevation Sections and then further sup-
divided by Superelevation Lanes.  Superelevation Lanes are automatically named according to the 
corresponding Road Template Component.  It is BEST PRACTICE to export the Superelevation Report to 
the Microsoft Excel and then re-name the Superelevation Lanes to logically correspond with the Typical 
Road Section configuration.  See the next page for suggested edits to the report 

The Superelevation Report tool works by individually selecting Superelevation Sections for inclusion in 
the report. 

TIP: For longer projects with numerous Section elements, select the Superelevation Sections before 
using the Superelevation Report tool.  Isolate the “P_COR_Superelevation” Level for quick selection. 

 

 
Open the Superelevation ORD File or the File that contains the desired Superelevation 
Sections. 

 
Before using the Superelevation Report tool, select all Superelevation Sections. 
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From the Ribbon, select the Superelevation Report tool: 
[OpenRoads Modeling → Corridor → Superelevation]. 

 
Prompt: Data Point to use X selected elements – Left-Click in the view to generate the report 
from the selected Section elements. 

The graphic below shows suggested edits to be made to the Superelevation Report.  If edits are NOT 
required, then proceed to 23K – Formatting, Exporting, and Printing ORD Reports. 

The procedure below shows how to export the Superelevation Report to Microsoft Excel for custom edits. 

 Go to File → Save As → Microsoft Excel (*.xlsx). 

 

Save the report in the desired file location. 

Open the report from the specified file location. 

Edit the Microsoft Excel File as desired. 

Print the Microsoft Excel File as a PDF for inclusion in the Physical Data deliverable. 
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23E – CONSTRUCTION STAKING NOTES  

Construction Staking Notes provide elevation, offset, slope, and coordinate information at a specified 
stationing interval. 

As shown below, Template Points from the Mainline Corridor are manually selected for inclusion in the 
Construction Staking Notes. 

BEST PRACTICE: As shown below, each inflection point along the sub-grade of the Template must be 
selected for the Construction Stake Notes report.  The location of inflection points may be different for 
each project/typical section. 

 

WARNING:  Construction Staking Notes reports are created with the Cross Section Report tool.  ONLY a 
single Corridor can be analyzed per report.  Points from adjacent models (i.e., parking lots, approaches) 
will NOT be included in the report. 

Clearing Limits Discussion: As shown above, the Road Template does NOT include Clearing Limits 
points.  If the Clearing Limits are NOT built into in the Road Template, then create a separate report as 
shown in 23F – Clearing Limits Report. 
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23E.1 Cross Section Report tool 

Construction Staking Notes are created with the Cross Section Report tool.  This tool can be found in the 
Ribbon in the following location: 

OpenRoads Modeling workflow → Home tab → Model Analysis and Reporting panel → Civil 
Analysis 

 

This tool uses CROSS SECTION Named Boundaries to determine the station interval spacing for report. 

BEST PRACTICE: The Cross Section ORD File should already contain CROSS SECTION Named 
Boundary elements that are spaced at the appropriate station interval.  Use the Cross Section 
Report tool from within the Cross Section ORD File. 

The Which Features setting determines which Template Points are included in the report.  There are 
several methods for automated or manual selection of Template Points: 

 

 Cross Section Report tool 
Method: Description: 

All 
ALL Template Points contained in the Mainline Corridor Templates are included in the report.  
Do NOT use this option because extraneous data is contained in the Staking Notes. 

Top 
All Template Points that are positioned on the top surface of the Mainline Corridor Template 
(finished grade) are included in the report.  Do NOT use this option because Construction 
Staking Notes are typically given for sub-grade points. 

Bottom 

All Template Points that are positioned on the bottom surface of the Mainline Corridor 
Template are included in the report.  NOTE: Slope Stake (Cut/Fill) points are included with 
this method. 

WARNING: In most situations, there are Template Points positioned on the bottom of the 
Road Template that are NOT to be included in the Construction Staking Notes. 
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 Cross Section Report tool 
Method: Description: 

Alternate 
Surface 

With this method, Template Points that are designated for an Alternate Surface are included 
in the report.  See 8C.4 Alternate Surface and 22B – Alternate Surfaces (Intermediate 
Layers). 

Selection 
PREFERRED METHOD: This method allows for manual selection of Template Points for 
inclusion the report.  This method is demonstrated in the following workflow. 

23E.2 Creating Construction Staking Notes using Selection method 

TIP:  Before using the Cross Section Report tool, select the desired Template Points from the 3D Design 
Model .  Every Template Point has a corresponding 3D Linear Elements in the 3D Design Model . 

TIP: In the 3D Design Model , turn OFF all Levels – EXCEPT for the Levels that correspond with the 
Template Points to be included in the report.  Selecting the desired 3D Linear Elements is extremely 
difficult when extraneous Levels are ON. 

NOTE: Multiple Template Points may be assigned to the same Level.  Only select Template Points that 
should be included in the report. 

 

 
Open the Cross Section ORD File.  This ORD File should already contain CROSS SECTION 
Named Boundary elements that are spaced at the appropriate interval.   

 Access the 3D Design Model  view. 

 
Turn OFF all Levels – EXCEPT for the Levels that correspond with the desired Template Points. 

 

Select the 3D Linear Elements which correspond with the desired Template Points. 

TIP: Hold down the CTRL key to select multiple elements. 
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From the Ribbon, select the Cross Section Report tool: 
[OpenRoads Modeling → Home → Model Analysis and Reporting → Civil Analysis]. 

See the previous page for Ribbon location for this tool. 

 
Prompt: Named Boundary Group – Select the Named Boundary Group that was used for Cross 
Section production. 

 
Prompt: Which Features – Use the Selection method.  See the previous page for an explanation 
of the other methods. 

 
Prompt: Data Point to use X selected elements – Left-Click (Data Point) in the View to proceed 
with the report creation. 

IMPORTANT: From the right-side of the report window, select the “CrossSectionGradebookNE” report 
style. 

 Select the “CrossSectionGradebookNE” report style from the right-side of the report window. 

 
Setup and Print (PDF) the Construction Staking Notes report.  See 23K – Formatting, Exporting, 
and Printing ORD Reports. 
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23F – CLEARING LIMITS REPORT 

The Clearing Limits Report provides offset distance for the clearing limits, relative to the Mainline 
Alignment.  This workflow is intended to create a report for Clearing Limits linework that were manually 
created with linework elements (i.e., NOT built into the Mainline Corridor Template). 

NOTE: If the Clearing Limits were built into the Mainline Corridor Template, then the Construction 
Staking Notes can be configured to include Clear Limits information.  See 23E – Construction 
Staking Notes. 

Creating a Clearing Limits Report is accomplished with the Station Base Report tool.  This tool can be 
found in the Ribbon in the following location: 

OpenRoads Modeling workflow → Home tab → Model Analysis and Reporting panel → Reports 

 

Before creating the Clearing Limits report, consider the following: 

• The Clearing Limits linework should be a single element.  The Clearing Limits line on the left-side 
should be a single element.  As well as the Clearing Limits line on the right-side. 

• The Clearing Limits linework should be running in the same direction as the Mainline Alignment.  If 
the Clearing Limits linework is aligned in the opposite direction, then the resulting report will read 
backwards. 

• In the resulting report, the Clearing Limits line is listed by the Feature Name.  Before creating the 
report, assign the Clearing Limits linework logically Feature Names (i.e., “Clearing Limits Right”). 
TIP: If the Clearing Limits line does NOT contain a Feature Name, then use the Set Feature 
Definition tool to assign a Name. 
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Open any ORD File that displays the Clearing Limits linework and the Mainline Alignment. 

 
From the Ribbon, select the Station Base Report tool: 
[OpenRoads Modeling → Home → Model Analysis and Reporting → Reports]. 

 

In the Dialogue Box, set the Interval spacing. 

TIP: The Interval value should match the Cross Section and Construction Staking Notes interval 
(i.e., 25’ or 50’). 

 Prompt: Locate Element – Select the Mainline Alignment. 

 Prompt: Locate First Offset Element – Select a Clearing Limit line 

 
Prompt: Locate Next Offset Element – Reset to Complete – Select the other Clearing Limit 
line. 

 
Prompt: Locate Next Offset Element – Reset to Complete – Right-Click (reset) to generate the 
Clearing Limits report. 
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IMPORTANT: From the right-side of the report window, select the “StationOffsetNorthingEasting” report 
style. 

 Select the “StationOffsetNorthingEasting” report style from the right-side of the report window. 

 
Setup and Print (PDF) the Construction Staking Notes report.  See 23K – Formatting, Exporting, 
and Printing ORD Reports.   
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23G – X, Y, Z COORDINATES FOR SUB-GRADE AND BASE LAYERS REPORT 

Sub-Grade and Base Layers reports provides X, Y, and Z coordinate information for construction staking of 
sub-grade and base layers. 

The creation of this report is the same process shown in 23E – Construction Staking Notes. 

The difference between this report and the Construction Staking Notes report is the particular Template 
Points (3D Linear Elements) that are selected for the report.  Create a separate report for each sub-grade 
and base layer used in the typical road section. 

For the Sub-Grade and Base Layers Report choose points corresponding the following layers: 

 

 

 Sub-Grade and Base Layers 
Layer: Description: 

Bottom Of Surface Layer Includes points that form the bottom layer of the wearing surface layer. 

Bottom of Base Layer Includes points that form the bottom of the base layer. 

Bottom of Subbase Layer 

Includes points that form the bottom layer of the subbase layer. 
 
NOTE: Subbase and Sub-grade are similar. However, Ditch and cut/fill 
points are NOT included in the Subbase Layer 

Sub-Grade Layer 

Includes points that form the bottom of the typical road section layer. 

NOTE: The sub-grade layer includes ditch, cut/fill, and all points outside of 
the pavement section. 

NOTE: Only inflection points need to be included in the Sub-Grade and Base Layers reports. 
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23H – PROPOSED 3D BREAKLINES IN DXF FILE FORMAT 

3D Breaklines are typically generated by Corridors, Linear Templates, and Surface Templates.  Each 
Template Point creates a 3D Breakline in the 3D Design Model .  In the ORD Software, 3D Breaklines 
are referred to as 3D Linear Elements. 

 

A DXF File (Drawing Exchange File) is a universal file type that is recognized by most Survey and CAD 
(Computer Aided Drafting) software.  An ORD File is converted to a DXF File by performing a Save As. 

The procedure for creating a DXF File consisting of only proposed 3D Breaklines is as follows: 

Create a new ORD File 

IMPORTANT: Use a 3D Seed File when creating the new ORD File. 

Reference in Design ORD Files that contain Corridors, Linear Templates, and Surface Templates 

 

Turn Off all Levels – except for 3D Breakline Levels 

Use the Merge Into Master tool to bring Reference Files into the 
Current ORD File. 

 

Save the ORD File as a DXF File 
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Create a new ORD File: 

 

Create a new ORD File to be eventually converted into a DXF File. 

IMPORTANT: Use a 3D Seed File when creating the new ORD File.  For more information on 
Seed Files, see 3B.3 The Seed File. 

Seed Files are found in the FLH WorkSpace at the following location: 
…\OpenRoads Designer CE 10.10\Configuration\Organization-Civil\FLH_Stds-WS10.10.1V\Seed 

 
In the new ORD File, set the appropriate Coordinate System.  See 3D.1 Set the Coordinate 
System. 

 

In the new ORD File, reference in Design ORD Files that contain all proposed Corridors, Linear 
Templates, and Surface Templates used int the project. 

IMPORTANT: When using a 3D Seed File, reference the 3D Design Model  of the Design 
ORD File.  The 3D Design Model is selectable through the Model drop-down, as shown below. 
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Turn OFF all Levels, except for 3D Breakline Levels 

 Open the Levels Display box. 

 Select (highlight) a Design ORD File reference from the top. 

 

Turn OFF all Levels, except for the Level’s that contain 3D Breaklines. 

TIP: Another strategy is to turn OFF all Levels.  Scroll through the Level list and toggle ON only 
Level’s that contain 3D Breaklines. To turn OFF all Levels, right-Click and select All Off.  
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Use the Merge Into Master tool to bring 3D Breaklines into the ORD File: 

In this process, the Merge Into Master tool is used to transfer the referenced 3D Breaklines into the 
current ORD File.  The Merge Into Master tool will only transfer Levels that are turned ON into the 
current ORD File. 

 Open the References box. 

 

Right-Click on a Design ORD File reference and select the Merge Into Master tool. 

For more information on the Merge Into Master tool, see 1E.7.a Merge Into Master tool (Import 
Reference into Current ORD File). 

Repeat this process for all Design ORD Files references in the current ORD File.  Before creating 
the DXF File, there should be NO references in the current ORD File.  All references must be 
merged to the current ORD File.  
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Save the ORD File as a DXF File:  

 
Go to File → Save As. 

 In the Save as type drop-down, change the file type to Autodesk(R) DXF Files (*dxf). 

 

TIP: To verify the DXF was created correctly, reference the DXF file into a project ORD File and compare 
the DXF linework to the design linework.  NOTE: The correct Survey Unit (i.e., Survey Feet or 
International Feet) must be selected when referencing the DXF file to ensure it is located and oriented 
correctly within the project ORD File. 
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23I – EXISTING AND PROPOSED SURFACE IN LANDXML (.XML) FORMAT 

Creating a LandXML (.xml) file from a Terrain Model (surface) is accomplished with the Export to File 
tool.  This tool can be found in the Ribbon in the following location: 

OpenRoads Modeling workflow → Terrain tab → Miscellaneous panel 

 

The procedure below demonstrates how to export the Existing Ground Terrain Model as a LandXML (.xml) 
File.  The procedure for exporting the Proposed Terrain Model is identical. 

Existing Ground Surface: The Existing Ground Terrain Model is typically located in the Survey 
File.  For older projects, there may be a dedicated ORD File for the Existing Ground Terrain Model. 

Proposed Surface: The creation of the Proposed Terrain Model is shown in Chapter 22 – 
Proposed Terrain Model Creation.  The Proposed Terrain Model should be located in a dedicated 
ORD File. 

IMPORTANT: Set the Export Option to Export Triangles Only.  When this option is used, the resulting 
LandXML only contains surface elevation and coordinate data.  WARNING: Do NOT use the Export 
Features Option. See Step 7 below. 
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Open the ORD File that contains the desired Terrain Model. 

WARNING: Ensure that the ORD File has a set Coordinate System.  See 3D.1 Set the Coordinate 
System. 

 
From the Ribbon, select the Export Geometry tool: 

[OpenRoads Modeling → Terrain → Miscellaneous Tools]. 

 Prompt: Select Terrain to Export – Left-click on the Terrain Model for export. 

 Prompt: Select Export Format – Select the LandXML option. 

 

Prompt: Project Name – Type in the appropriate Project Name 

NOTE: The Project Name is stored within the resulting LandXML (.xml) file.  This name will be 
displayed when the LandXML is loaded into other software and survey equipment. 

NOTE: The name given to the LandXML file is specified in Step 8. 

 

Prompt: Project Description – If desired, type in a description for the Project. 

NOTE: The Project Description is stored within the resulting LandXML (.xml) file.  The description 
will be displayed when the LandXML is loaded into other software and survey equipment. 

 

Prompt: Export Options – Select the Export Triangles Only option. 

Export Triangles Only – The resulting LandXML file ONLY contains surface elevation and 
coordinate data.  The elevation and coordinates of all triangle vertices are listed to define the 
Terrain Model.  PREFERRED METHOD. 

Export Features Only – Features refer to the surveyed breaklines used to create and calibrate 
the Existing Ground Terrain Model.  If this option is selected, then the LandXML File consists of 
information and data relating to survey breaklines.  Do NOT use this option for Physical Data 
deliverables. 

Export Both – The resulting LandXML file contains both triangle and feature data. 

 

Save the LandXML File in the appropriate file location. 

TIP: Name the Land XML File in accordance with FLH Naming Conventions.  See 3F – Naming 
Convention for Proposed ORD Features. 
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23J – CONTROL POINT COORDINATES IN MICROSOFT EXCEL FORMAT 

The Control Point Coordinates report is typically created and compiled by the project surveyor.  Request 
the Microsoft Excel (.xlsx) format version of the Control Point Coordinates file from the project surveyor. 

A blank Control Point Sheet template, can be found at the following location: 

https://highways.dot.gov/federal-lands/survey/cfl-control-sheet 

https://highways.dot.gov/federal-lands/survey/cfl-control-sheet
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23K – FORMATTING, EXPORTING, AND PRINTING ORD REPORTS 

Very few report formatting options are offered from directly within the ORD software.  For extensive 
formatting operations, export the report to Microsoft Excel. 

23K.1 Formatting in the ORD Software 

From within the ORD Software, there are only two relevant formatting changes to be made: 

 

Remove the hyperlink (URL) or file path from the bottom of the page (footer).  This procedure 
should be done as a standard practice. 

TIP: To remove the hyperlink, go to File → Page Setup.  Set the Footer drop-down to Empty. 

 

Change the format or accuracy (precision) of values in the report. 

For example, the station values listed in the report below are to the thousandth of a foot (0.123).  
The station accuracy (precision) should be changed to a hundredth of a foot (0.12). 

TIP: TO change the format or accuracy (precision), go to Tools → Format Options 
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23K.1.a Remove the Hyperlink (URL) from the Page Footer 

As a standard practice, the hyperlink in the page footer should be removed from reports printed directly 
from ORD. 

 Create a report. 

 
Go to File → Page Setup 

 
Footer: Locate the Footer drop-down and change the selection to Empty. 

 Select OK. 
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23K.1.b Change the Format or Accuracy of Report Values 

Under Tools → Format, there are a few controls for the units (Mode and Format) and accuracy 
(Precision) of values found in the report. 

 
Create a report. 

 
Go to Tools → Format Options 

 
Change the units and accuracy as desired. 

 Select Close. 
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23K.2 Export a Report to Microsoft Excel (.xlsx) 

A report can be exported to Microsoft Excel for extensive formatting and manipulation operation.  There 
are two options for exporting the report.  In Microsoft Excel, the appearance (format) of the report 
depends on which option is used. 

Option 1: File → Save As → Microsoft Excel (*.xslx). When this option is used, the report appears 
identically formatted to the ORD Report. 

Option 2: Right-Click → Export to Microsoft Excel.  When this option is used, the report is 
unformatted.  In Microsoft Excel, all report text shown with the same font, font size, and justification. 

 

See the next page for a comparison of the two options when viewed in Microsoft Excel. 

TIP: After formatting in Microsoft Excel, print the report directly from Microsoft Excel. 
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The left graphic shows the Microsoft Excel sheet by using Option 1: File → Save As → Microsoft Excel (*.xslx).  The report is formatted 
identical to the ORD Report. 

The right graphic shows Option 2: Right-Click → Export to Microsoft Excel.  The report is unformatted. 
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23K.3 Print the Report to PDF 

To create a PDF of an ORD Report, go to File → Print and select a PDF print driver. 

TIP: Select the Adobe PDF or Bluebeam PDF printer driver. 

 

 
Go to File → Print 

 Select a PDF print driver. 

 Push the Apply button. 

 Push the Print button and specify a file location for the resulting PDF. 
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