
Disclaimer: FHWA is committed to making its Information and Communication Technology (ICT) accessible by meeting the 
requirements of Section 508 of the Rehabilitation Act of 1973. The tools, resources, criteria and other items provided herein are for 
internal use by FHWA for ICT it procures, develops, maintains, and utilizes. The U.S. Government assumes no liability for the use by 
third parties of the information contained in this document. 

Creating Accessible Word Files 

 

Office of Administration 
FHWA-HAD-20-001 
September 14, 2020, Updated April 2024 



 



Creating Accessible Word Files 

FHWA-HAD-20-001 September 2020, Updated April 2024 i 

Table of Contents 

Table of Contents ........................................................................................................................................... i 

Document Properties .................................................................................................................................... 1 

Title and author......................................................................................................................................... 1 

Language ................................................................................................................................................... 2 

Saving ........................................................................................................................................................ 2 

Structure ....................................................................................................................................................... 2 

Styles ......................................................................................................................................................... 3 

Style use ................................................................................................................................................ 3 

Headings ................................................................................................................................................ 3 

Modifying styles .................................................................................................................................... 4 

Spacing between elements ................................................................................................................... 6 

Line breaks ............................................................................................................................................ 9 

Page Breaks ........................................................................................................................................... 9 

New or Custom Styles ........................................................................................................................... 9 

Formatting ................................................................................................................................................ 9 

Built-in tools .......................................................................................................................................... 9 

Use built-in tools to create: .................................................................................................................. 9 

Table of Contents, Endnotes, Footnotes ............................................................................................ 10 

Links .................................................................................................................................................... 11 

Fonts .................................................................................................................................................... 11 

Movement ........................................................................................................................................... 11 

Language of Parts ................................................................................................................................ 11 

Text as Text ......................................................................................................................................... 12 

Text boxes ........................................................................................................................................... 12 

Background Information ..................................................................................................................... 13 

Logical Order ....................................................................................................................................... 13 

Graphics ...................................................................................................................................................... 13 

Graphs and Charts ................................................................................................................................... 14 

Equations ................................................................................................................................................ 14 

Equation alt text notes: ....................................................................................................................... 14 



  Creating Accessible Word Files 

FHWA-HAD-20-001 September 2020, Updated April 2024 ii 

Embedded Media ........................................................................................................................................ 14 

Sensory Characteristics ............................................................................................................................... 15 

Use of Color ............................................................................................................................................. 15 

Text ..................................................................................................................................................... 15 

Graphs/Charts ..................................................................................................................................... 15 

Links .................................................................................................................................................... 15 

Color Contrast ......................................................................................................................................... 15 

Tables .......................................................................................................................................................... 15 

Set table property options ...................................................................................................................... 16 

Set the row properties ............................................................................................................................ 16 

Simple Tables .......................................................................................................................................... 16 

Complex tables ........................................................................................................................................ 17 

Forms and Macros ...................................................................................................................................... 18 

Creating an Adobe PDF File from a Microsoft Word 365 Document .......................................................... 18 

 

 



  Creating Accessible Word Files 

FHWA-HAD-20-001 September 2020, Updated April 2024 1 

Creating Accessible Word Files 

The content owner/author is responsible for correct formatting of the content. This document provides a 
step-by-step discussion on most aspects of making Word files accessible with the intent of creating a 
conformant PDF using Microsoft Office 365. It does not discuss every method of making an aspect of Word 
accessible nor using every version of Word. Accessible does not necessarily mean Section 508 conformant. 
The more accessible the source document, the easier it is to finalize the Section 508 conformant PDF. 

This is not a document on how to use Word. See Word for Windows training. 

Document Properties 

Title and author 

Go to the “File” tab and select “Info.” Navigate to “Properties" and select “Advanced Properties” from the 
drop down. On the “Summary” tab: 

• Enter the full, proper document title in the “Title” field. 
• Set the “Author” to FHWA. 

 

See Providing descriptive titles for Web pages. 

https://support.office.com/en-us/article/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73
https://www.w3.org/WAI/WCAG21/Techniques/general/G88.html
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Language 

Go to the “File” tab and select “Options” then “Language.” Confirm the default human language is correct 
for the document. 

 

Screen readers read with an accent. For the content to be understandable to people using screen readers, 
the language needs to match the natural language of the content. 

When the document has content in more than one language, set the default to the language that is used the 
most. Then set specific content language to match its natural language. See Language of Parts for discussion 
on setting the language for specific words or parts of the document. 

Saving 

Save as a .docx to retain accessibility features. Go to the “File” tab and select “Save,” “Save As,” or “Save a 
Copy.” Select “Word Document (*.docx)” from the “Save As” drop down. 

 

Structure 

Sighted users likely skim a page for headings, links, etc. Assistive technologies use these same indicators to 
navigate documents. In an accessible document, these indicators are created in a non-visual way, using 
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styles and other built-in features. Do not pick a style because of the look. Select the correct style first, and 
then modify the look. 

Styles 

To select a style, go to the “Styles” group on the ‘Home’ tab. Select a style for its function not for its format. 
Once selected update the format. 

 

Also see Using semantic elements to mark up structure, Separating information and structure from 
presentation to enable different presentations, Using h1-h6 to identify headings. 

Style use 

o Title – Use once for the title of the document. Base on a normal paragraph. The title is not tagged as 
a Heading 1. 

o Headings – Provide descriptive headings. Use “Styles” Headings in hierarchal order. Avoid skipping 
levels. The first major section is styled with Heading 1. Subsections of the Heading 1 content are 
styled with Heading 2. A subsection of Heading 2 is styled with Heading 3 and so on through Heading 
6. The headings should mirror a table of contents or outline of the document. See also Providing 
heading elements at the beginning of each section of content (while this applies to HTML, the 
concept is the same). 
o Note: Watch Heading styles using automatic numbering and how they convert in the PDF. These 

can convert to objects (images) not text in the PDF. Images of text are not acceptable in the 
Headings. If the automatic numbering converts to an object in the PDF, In Word, select the 
Heading number and select Ctrl + Space on the keyboard. Repeat this step for all automatic 
numbered heading numbers and then reconvert to PDF. This action will not change the number 
itself but prevents it from converting to an object in the PDF. 

o  Paragraph – Use the Normal paragraph. 

Headings 

Open the “Navigation” pane by going to the ‘View” tab and checking “Navigation Pane” in the “Show” 
group. In the “Navigation” pane select “Headings.” Inspect the document for headings and compare them to 
the Headings list in the navigation pane. 

• Is each visual heading listed? 
• Does the Headings list match an outline or table of contents for the document? 
• Are subheadings properly indented? Confirm that a subsection is not at the same level as its parent 

section. 

https://www.w3.org/WAI/WCAG21/Techniques/general/G115.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G140.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G140.html
https://www.w3.org/WAI/WCAG21/Techniques/html/H42
https://www.w3.org/WAI/WCAG21/Techniques/html/H69.html
https://www.w3.org/WAI/WCAG21/Techniques/html/H69.html
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• Does not include the title. 
• Does not include blank lines. 

The screen shot below shows an example of visual headings matching up to the “Headings” in the 
“Navigation” pane to form an outline of the document. 

 

Modifying styles 

Open the styles dialog by selecting the “dialog box launcher” in the “Styles” group of the “Home” tab. The 
“dialog box launcher” is the small, downward pointing arrow found at the bottom right of the box. 
Alternatively, open the “dialog box launcher” by selecting “Alt + Ctrl + Shift + S.” 
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Navigate to the style to change and select “Modify” from the drop-down box. Change properties as needed 
in the “Modify Style” dialog box. For more advanced formatting, select the aspect to change from the 
“Format” drop down on the dialog box. 
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Spacing between elements 

Style all spacing between elements instead of adding a blank paragraph. To adjust the spacing before and 
after the element, select the “Format” drop down on the “Modify Style” dialog box then select ”Paragraph.” 
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Adjust the spacing sizes in the “Before:” and “After:” in “Spacing” section as needed. 

 

To identify the blank paragraphs to remove, go to the “Paragraph” group of the “Home” tab and select the 
“Show/Hide formatting marks” icon (the ¶). The blank paragraphs are the lines with only ¶. The screen shot 
below shows examples of blank paragraphs used to format white space between elements. 
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Quick Tip: Globally remove blank paragraphs used to create a space between elements by returning to the 
navigation pane, select the “Search for more things” drop down next to the magnifying glass. 

Select “Advanced Find” then go to the “Replace” tab. In “Find what,” enter ^p^p. Replace with ^p. Note this 
is case sensitive. 
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Line breaks 

Use line breaks (Ctrl + Enter) to force a break within a paragraph. The line break displays as an arrow to the 
left when formatting marks are shown in the screen shot below. 

Page Breaks 

Use page breaks to move content to a new page instead of pressing enter until the content is moved to a 
new page. Add a page break by going to the “Insert” tab and selecting “Page Break“ from the “Pages” group. 

New or Custom Styles 

Ensure a new or custom style is based on the appropriate style. Do not pick a style based on formatting. For 
example, base ’My Caption’ on Normal and not a heading because it matches the desired style. Base ‘My 
new Heading 1’ on Heading 1. 

Formatting 

Built-in tools 

Use built-in tools to create: 

• Lists.
• Tables.
• Columns.
• Table of contents.
• Footnote and /or endnotes.

Do not create the appearance of a list using symbols (e.g., – or *). Do not create the appearance of tables or 
columns using tabs, spaces, and/or line breaks. Do not manually create tables of contents, footnotes, or 
endnotes. 
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Lists 

Create lists by selecting the bulleted list, numbered list, or multi-level list from the “Paragraph” group of the 
“Home” tab. 

 

Tables 

See detailed discussion in the Tables section of this document. 

Columns 

On the “Page Setup” group of the “Layout” tab, select the “Columns” drop down, then select the number of 
columns. 

 

Table of Contents, Endnotes, Footnotes 

Select the appropriate item from the “References” tab. 
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Symbols 

Insert symbols by selecting the “Symbol” drop down from the “Symbols” group of the “Insert” tab. Do not 
create a ≤ or ≥ by underlining a < or >. Do not create a ˚ by making the letter o superscript. Note: if the final 
conformant version is a PDF or HTML, check the symbols in those files to confirm they converted correctly. 

 

Links 

• Ensure linked words among other content are identifiable as links and are not identifiable by color 
alone. See ensuring that additional visual cues are available when text color differences are used to 
convey information and use of color discussion below. 

• Where links are identified by a different color only, ensure a minimum contrast between the link 
color and body text as well as providing an additional non-color visual cue on hover or on focus. See 
using a contrast ratio of 3:1 with surrounding text and providing additional visual cues on focus for 
links or controls where color alone is used to identify them. This contrast is in addition to link and 
body text color against the background. 

• Ensure the linked words are unique and descriptive of the link destination or the purpose of the link 
is discernable from surrounding text. Do not use ‘click here,, ‘read more,’ etc. See identifying the 
purpose of a link using link text combined with the text of the enclosing sentence and providing link 
text that describes the purpose of a link. 

Fonts 

• Font colors against a background must pass WCAG 2.0 AA minimum color contrast. 
• Except for captions and images of text, text is resizable and readable when zoomed to 200% without 

assistive technology. 

Movement 

The document is free from any content that blinks or flashes. 

Language of Parts 

When using a word or phrase from a language different from the default human language, set the language 
of that part to the correct human language. Highlight the text that is in a different language. Go to the 
“Review” tab. In the “Language” group select the “Language” drop down then select “Set Proofing 

https://www.w3.org/TR/2016/NOTE-WCAG20-TECHS-20161007/G182
https://www.w3.org/TR/2016/NOTE-WCAG20-TECHS-20161007/G182
https://www.w3.org/TR/WCAG20-TECHS/G183.html
https://www.w3.org/TR/WCAG20-TECHS/G183.html
https://www.w3.org/TR/WCAG20-TECHS/G183.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G53.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G53.html
https://www.w3.org/TR/WCAG20-TECHS/G91.html
https://www.w3.org/TR/WCAG20-TECHS/G91.html
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Language.” Select the correct language from the dialog box. Also see Using language attributes to identify 
changes in the human language. 

This requirement does not apply to names, technical terms, or words that are common in the default 
language, e.g., rendezvous for the default language English. 

Text as Text 

Rendered text as text, not an image. This includes content copied from another source. 

This does not apply to:  

• Logos. 
• Incidental text. Incidental text includes purely decorative images or parts of an image that contain 

significant other visual content such as a sign in the background of a photograph. 
• Images replacing text to maintain a certain look such as an infographic, flowchart, or equation. 

Text boxes 

When using text boxes, ensure they are positioned in line with the text. Select the text box then go to the 
“Arrange” group of the “Layout” tab select the “Position” drop down. Select “In Line with Text.” 

 

Note: This requirement needs to be met when Word is the final, Section 508 conformant version. If the file 
will be converted to a PDF, the reading order of the text box can be set in the tags. 

https://www.w3.org/WAI/WCAG21/Techniques/html/H58.html
https://www.w3.org/WAI/WCAG21/Techniques/html/H58.html
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Background Information 

Background information includes content contained in watermarks, headers, or footers. This content may 
not be available to assistive technologies. Confirm vital background information is duplicated in the body of 
the text at the start of the related information. 

Logical Order 

Confirm content is in logical order when read linearly. 

Graphics 

When a graphic is created using multiple individual graphics, “Group” them to create a single graphic. Select 
all the individual graphics. Go to the “Format” tab. The actual name of the “Format” tab will vary depending 
on the content, such as “Shape Format” or “Picture Format.” Select “Group” from the “Group” drop down in 
the “Arrange” group. 

Provide a concise description (“alt text”) for all graphics conveying meaningful information. The description 
is used by screen readers to tell someone who cannot see the image what it is. The description is an 
equivalent, conveying the meaning of the graphic. Do not add extra information or skip anything relevant. 
Do not repeat any description provided in text surrounding the graphic or the caption. Do not start the 
description with “This is a picture of …,” “This is a figure of…,” etc. 

Add the description by selecting the image. Then go to the “Format” tab, then select the “Alt Text” button 
then add the alt text.  
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Only graphics providing meaningful information need alt text. Do not add alt text to decorative images or 
completely described by the caption and surrounding text. If available, select the “Mark as decorative” 
check box on the “Alt Text” dialog box. If it is not available, add “” (quote quote, no space between the 
quotes) to the alt text. 

Graphs and Charts 

Preferable, the alt text for graphs and charts should succinctly describe the graph in 2 or 3 sentences. It is 
acceptable to provide the properly formatted, raw data tables in combination with a short description. 

Equations 

• Simple, 1-line, text-based equations, can be left as text, e.g., A = π r2. Note: if the final conformant 
version is a PDF or HTML, confirm the symbols converted correctly. 

• More complex equations are typically done in an editor. These require alt text in the PDF, as well as 
any simple 1-line equation done with an equation editor.  

• From the “Insert” tab select the “Equation” drop down in the “Symbols” group. This equation does 
not contain alt text like with images or figures above. The alt text is added to the final conformant 
PDF or HTML. 

Equation alt text notes: 

• Subject matter experts need to write the alt text for equations and technical non-text content. 
• The alt text for the equations is simply the equation as a person would read it aloud to a peer, “A 

equals pi times r squared.” Do not include extra information such as “This is the equation to 
calculate the area of a circle. It reads, A, the area of the circle equals pi, the ratio of a circle 
circumference to its diameter (commonly taken as 3.14) times r, the radius of a circle squared.” 

• Ensure the alt text for the equations match the case of the symbol or variable in the equation 
including alternatives for Greek symbols. 

Embedded Media 

See Multimedia documentation.  

https://www.fhwa.dot.gov/508/docs/had21008.pdf
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Sensory Characteristics 

Avoid referring to content solely by color, shape, size, sound, or location. See Providing textual identification 
of items that otherwise rely only on sensory information to be understood. Note that above and below 
references discussing content before and after a point for content presented in logical order are acceptable. 
Avoid statements such as “press the green button to continue,” “refer to the list to the right,” etc. 

Use of Color 

Color alone cannot convey information. This applies to content including text, links, and graphs/charts. 

Text 

When changing the font color or the background color to convey information (e.g., using a color-coded table 
to highlight updates) ensure the change is also conveyed in a manner not using color. See Ensuring that 
additional visual cues are available when text color differences are used to convey information. 

Graphs/Charts 

If the document has charts or graphs, ensure that each line or segment has a non-color visual indicator. For 
line graphs, the visual indicator includes a unique marker, line style, or name of the line pointing to the line. 
For charts, the visual indicator includes a unique pattern on each segment or the name of each segment 
near the segment. Note: putting the values of a point on a line or of a segment does not satisfy this criterion. 

Links 

See the “Links” section Under “Structure” and Using a contrast ratio of 3:1 with surrounding text and 
providing additional visual cues on hover for links or controls where color alone is used to identify them. 

Color Contrast 

All text color combinations meet WCAG 2.0 AA minimum color contrast requirements This includes images 
that are mainly text, such as an infographic. This does not apply to logos or images where the text is 
incidental to a graphic. 

Tables 

Use a table only to present data. Avoid using tables for layout (i.e., column layout, text boxes). When 
unavoidable, e.g., the Technical Documentation Form (1700.7), remove the table tags in the final Section 
508 conformant PDF to keep content in logical order. 

Format tables as proper tables. Do not use tabs or columns to create tables. Do not select “Enter” to add a 
new row. To create a table, go to the “Insert” tab and from the “Table” group select the table size from 
“Insert Table” on the “Table” drop down. To add new or to delete rows or columns, go to the “Layout” tab. 
Select the appropriate choice from the “Rows & Columns” group. 

https://www.w3.org/WAI/WCAG21/Techniques/general/G96.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G96.html
https://www.w3.org/TR/2016/NOTE-WCAG20-TECHS-20161007/G182
https://www.w3.org/TR/2016/NOTE-WCAG20-TECHS-20161007/G182
https://www.w3.org/WAI/WCAG21/Techniques/general/G183.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G183.html
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• The table should contain only data. Place data in its own cell. All headers should contain text. 
• Place the table header (title or caption) and any footnotes/endnotes outside the table.  
• Do not add alt text to tables. 
• Tables are text based, not an image. See “Text as Text.” 

Set table property options 

Go to the “Table Design” tab. In the “Table Style Options” group, check “Header Row” and “First Column” as 
needed. 

Set the row properties 

Go to the “Layout” tab and select “Properties” from the “Table” group. Go to the “Row” tab. On this tab: 

a. Select all cells and uncheck “Allow Rows to break across pages.” 
b. Select the header rows(s) and check “Repeat as header row at the top of each page.” 

Simple Tables 

A simple table is one that has one level of column and/or one level of row headers and no cells that span 
multiple rows and/or columns. In the example below, the column headers are the first row of cells; ‘State,’ 
‘Cats,’ ‘Dogs,’ and ‘Rabbits.’ The row headers are the cells in the first column, excluding the first row which is 
the column header. In this case, the row headers are ‘Alabama,’ ‘Arizona,’ ‘Alaska,’ and ‘Arkansas.’ 

State Cats Dogs Rabbits 
Alabama 7101 6064 3167 
Arizona 9030 9410 4003 
Alaska 19009 16980 1075 
Arkansas 267 467 131 

One way assistive technologies read properly marked up tables (see PDF documentation) is similar to the 
game Battleship. It will read down a column and across a row to a data cell. It will then identify the column 
and row header(s) for that data cell. It will tell someone there are 131 rabbits in the state of Arkansas. 

Note: Tables may not be Section 508 conformant in Word. The final remediation is done in the tags in a PDF 
or HTML file. Formatting tables properly in the source makes it easier to remediate in the final PDF or HTML 
file. 

Identify the header(s) for each row and column. Every header cell should have content. 

Do not put two or more tables together, not even with a blank row or column. Create two separate tables. 
For example, if a document has a 2-column table that list all states and some data for that state, leave the 
tables as a long table with 2 columns. Do not break the table in half and put the second half next to the first 
half to create a table with 4 columns. 

https://highways.dot.gov/sites/fhwa.dot.gov/files/had21001.pdf
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Complex tables 

Complex tables are tables that have two or more header rows and/or columns or have cells that span two or 
more rows and/or columns. 

When using complex tables ensure that all the data under the column headers is associated with those 
headers. Similarly, all the data in a row is associated with the row headers. 

Location Domestic Wild 
State County Cats Dogs Rabbits Bears Deer Moose 

Alabama Baldwin 7101 6064 3167 654 91096 30654 
Bibb 6735 367 47 7473 36346 63456 

Alaska Anchorage 19009 16980 1075 1970 9838 14179 
Juneau 634 8585 86 4266 13984 36546 
Sitka 6864 4782 9456 8457 6798 26747 

Arizona Gila 9030 9410 4003 3712 6700 60 
Maricopa 8252 732 3077 37834 3796 21656 
Pima 7356 634 963 23255 346346 2523 

Arkansas Ashley 267 467 131 5764 585 897 
Boone 9672 7832 5633 6155 2323 2622 
Clay 1534 6416 1259 1145 736 63623 

Using the Battleship model discussed in the simple table section, this table is read in the same way. There 
are 131 domestic rabbits in the county of Ashley in the state of Arkansas. 

Do not format the table so row headers are placed in cells that span the columns to visually group data: 

Location Domestic Wild 

 Cats Dogs Rabbits Bears Deer Moose 
Alabama 

Baldwin 7101 6064 3167 654 91096 30654 
Bibb 6735 367 47 7473 36346 63456 

Alaska 
Anchorage 19009 16980 1075 1970 9838 14179 
Juneau 634 8585 86 4266 13984 36546 
Sitka 6864 4782 9456 8457 6798 26747 

Arizona 
Gila 9030 9410 4003 3712 6700 60 
Maricopa 8252 732 3077 37834 3796 21656 
Pima 7356 634 963 23255 346346 2523 

Arkansas 
Ashley 267 467 131 5764 585 897 
Boone 9672 7832 5633 6155 2323 2622 
Clay 1534 6416 1259 1145 736 63623 

Note: while it is possible to mark up a table formatted in this manner, it is beyond the scope of this or the 
PDF/HTML documentation. 
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Ensure tables are regular. That is, each row has the same number of columns and each column has the same 
number of rows (including row and column spans). Keep the table rectangular. Do not remove a cell 
completely like the one below. 

Cats Dogs Rabbits 
Alabama 7101 6064 3167 
Arizona 9030 9410 4003 
Alaska 19009 16980 1075 
Arkansas 267 467 131 

Forms and Macros 

• Forms and documents with macros are beyond the scope of this documentation. Contact the 
Agency’s Section 508 Program Manager for more information. 

Creating an Adobe PDF File from a Microsoft Word 365 Document 

Go to the “Acrobat” tab. 

 

mailto:FHWASection508@dot.gov
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Select “Preferences” in the “Create Adobe PDF” group. On the “Settings” tab under “Application settings” 
check “Enable Accessibility and Reflow with tagged Adobe PDF.” Do not check “Enable advanced tagging.” 
Select “OK.” 

 

Next, select “Create PDF,” which is also on the “Create Adobe PDF” group. DO NOT Print to Adobe PDF. Save 
the Word file if prompted. 

NOTE: This does not make the document Section 508 conformant. Additional steps are required within the 
PDF file. See the documentation on remediating a PDF. 

https://highways.dot.gov/sites/fhwa.dot.gov/files/had21001.pdf
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